Troubleshooting PaedNet Festplattenschutz [ID 1223]
Problem:
Der Festplattenschutz auf ihren Clients funktioniert nicht mehr - der Desktop wurde verstellt, ihre Apps zeigen eine Historie an (PowerPoint, Word usw.)
Ursachen:
Der Festplattenschutz auf Ihren Clients ist inaktiv. Die Gründe dafür können vielfältig sein:
- Die Clients sind nicht festplattenschutzfähig.
- Der Raum besitzt versehentlich eine Updateberechtigung.
- Die Festplattenschutz-Gruppenrichtlinie wird von den Clients nicht gezogen.
- Die Clients haben keinen ausreichenden Zugriff auf die Dateien "clientupdate.ini" und "uwf.ps1".
- Der Festplattenschutz ist nicht ordnungsgemäß installiert.
Troubleshooting:
Gehen Sie in folgender Reihenfolge vor:
zu 1. Prüfen Sie zunächst, ob es sich bei Ihrem Clientbetriebssystem um Windows 10 und höher in der EDU oder Enterprise-Version handelt. Pro-EDU reicht nicht. Falls dies der Fall ist, überprüfen Sie den folgenden Punkt.
zu 2. Öffnen Sie im Adminmodul die Funktion "Remote Control/Softwareverteilung" und löschen Sie ggfs. den Raum aus der Spalte "Updateräume":
zu 3. Öffnen Sie auf einem Client die Eingabeaufforderung (DOS-Box) mit administrativen Rechten und melden sich mit den Anmeldedaten eines Administrators an.
Geben Sie "gpresult /r" ein und prüfen Sie, ob bei den Computereinstellungen die "SPH PaedNet Festplattenschutz" eingetragen ist. Falls nein, arbeiten Sie den Helpdeskartikel → ID 1221 weiter durch:
zu 4. Prüfen Sie die Rechtesituation auf den Dateien
L:\schueler\config\clientupdate.ini und
C:\windows\sysvol\domain\Policies\{xxxx}\uwf.ps1
Sollten diese Rechte nicht korrekt sein, kontaktieren Sie den Support.
zu 5. Öffnen Sie auf einem Client die Eingabeaufforderung (DOS-Box) mit administrativen Rechten.
Geben Sie "uwfmgr.exe get-config" ein.
Korrekte Ausgaben sind:
- Filter Status: Ein
- Typ: Disk
- Volume-Status: Geschützt
Sollten Sie andere Ergebnisse sehen - insbesondere Fehlercodes, dann installieren Sie den Festplattenschutz neu!
Starten Sie dazu aus dem Startmenü oder über die Suche die App "Windows Features installieren oder entfernen":
Scrollen Sie zum "Sperrmodus für Geräte". Sorgen Sie dafür, dass kein Haken bei "Einheitlicher Schreibfilter" sitzt:
Starten Sie den Client einmal neu.
Starten Sie erneut die Eingabeaufforderung mit administrativen Rechten und prüfen Sie mit "uwfmgr.exe get-config", ob die Fehlermeldung weg ist:
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Zurückführende Links
Zurück zum Leitdokument "Übersicht aktuelle PaedNet Version" → ID 900
Zurück zur "Übersicht Festplattenschutz" → ID 1554
Letzte Bearbeitung: 20.02.2024 - ASk